64-bit question

General question about the package, problems, solutions
mjaskilka
Posts: 16
Joined: Mon Apr 30, 2012 2:23 pm

64-bit question

Postby mjaskilka » Wed May 23, 2012 12:39 pm

Hello!

Ihe install.pl file has a path and registry entry for 32-bit machines. I'm running on Windows 7, 64-Bit, so I tried edtiting the install.pl file so that the default install dir is:

C:\\Program files (x86)\\IBM\\RationalSDLC\\ClearQuest

and the registry entry as:

"HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\Rational Software\\ClearQuest\\$Version\\Install\\Datapath"

But, when I run install.bat it unwinds the zip file, then I get:

*** Folder not found.
Package registration error

What did I miss or do wrong? How can I fix it?

thanks,

Mark

mjaskilka
Posts: 16
Joined: Mon Apr 30, 2012 2:23 pm

Re: 64-bit question

Postby mjaskilka » Wed May 23, 2012 12:45 pm

Whoa! I just hadn't run the command prompt as administrator -- Now it finishes and says it is registered, but when I run designer those new packages are not in the list...

thanks,

Mark

mjaskilka
Posts: 16
Joined: Mon Apr 30, 2012 2:23 pm

Re: 64-bit question

Postby mjaskilka » Wed May 23, 2012 12:47 pm

Arrgh! OK. I didn't list "more packages". I think all is good. I hope someone's amused by my postings. :-)

Pavel
Posts: 281
Joined: Fri Dec 12, 2008 12:19 am

Re: 64-bit question

Postby Pavel » Wed May 23, 2012 12:50 pm

mjaskilka wrote:Arrgh! OK. I didn't list "more packages". I think all is good. I hope someone's amused by my postings. :-)

Hello,
I am glad that it worked for you. :)
Pavel


Return to “Email Notification Package Q&A”

Who is online

Users browsing this forum: No registered users and 2 guests

cron