distribution list not working

General question about the package, problems, solutions
develtec
Posts: 13
Joined: Fri May 25, 2012 8:41 am

distribution list not working

Postby develtec » Mon Dec 17, 2012 4:10 pm

I have an email rule setup that IS firing and the message IS sending, however, I have it sending to a distribution list email address and this does not get the the members. If I add the members email addresses individually and re-send they get it fine. I tried sending a test email from my outlook to the distribution list and all the members DO received that. Any ideas here?

Pavel
Posts: 281
Joined: Fri Dec 12, 2008 12:19 am

Re: distribution list not working

Postby Pavel » Mon Dec 17, 2012 4:37 pm

If you check correspondent email message entity, "en_email_message" record, is there any error message reported by the SMTP relay?
Does DG SMTP email address look correct in the generated email message?
Could you try to copy DG SMTP email from the record and send test email?

If you can answer "yes" on the questions above, most likely, account used to send emails from the ClearQuest is not authorized to send to the distribution list. Also, you might also need to talk to your mail administrator: you have log of the email message delivered to the SMTP relay (en_email_message record), and it is lost somewhere after that.

Pavel

develtec
Posts: 13
Joined: Fri May 25, 2012 8:41 am

Re: distribution list not working

Postby develtec » Mon Dec 17, 2012 4:52 pm

The answer is yes to all the questions. I will see about the from email sending to the dist list.

Pavel
Posts: 281
Joined: Fri Dec 12, 2008 12:19 am

Re: distribution list not working

Postby Pavel » Mon Dec 17, 2012 5:33 pm

develtec wrote:The answer is yes to all the questions. I will see about the from email sending to the dist list.

Yes, you need to talk to the email administrator. There might be a restriction in place.

Thank you,
Pavel

develtec
Posts: 13
Joined: Fri May 25, 2012 8:41 am

Re: distribution list not working

Postby develtec » Wed Dec 19, 2012 11:35 am

OK, I did some testing via telnet and it looks like this DL is not sync'd to the smtp server.

Pavel
Posts: 281
Joined: Fri Dec 12, 2008 12:19 am

Re: distribution list not working

Postby Pavel » Wed Dec 19, 2012 2:26 pm

Thank you for update.
Pavel


Return to “Email Notification Package Q&A”

Who is online

Users browsing this forum: No registered users and 1 guest

cron